AirOps - Playbooks infrastructure incident – Incident details

All systems operational

Playbooks infrastructure incident

Resolved
Degraded performance
Started about 20 hours agoLasted 30 minutes

Affected

Web Application

Degraded performance from 5:37 PM to 6:08 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Playbooks are working but with degraded performance