AirOps - Playbooks infrastructure incident – Incident details

API under maintenance

Playbooks infrastructure incident

Resolved
Partial outage
Started 17 days agoLasted 24 minutes

Affected

Web Application

Under maintenance from 3:36 PM to 4:00 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    We have identified an issue with an upstream provider and you may not be able to run playbooks at this time.